IBM MQ サーバー [コレクション]

WebSphere® MQ サーバーは、IBM MQ キュー・マネージャーまたは (IBM MQ for z/OS® の場合) キュー共有グループを表します。

コンソールのこのページを表示するには、以下のパスをクリックします。

「サーバー」 ->「サーバー・タイプ(Server Types)」 ->「IBM MQ サーバー (IBM MQ servers)」.

リストされている項目のプロパティーをブラウズまたは変更するには、リストからその名前を選択します。

リストされた項目を 1 つ以上操作する場合は、操作する項目の名前の隣にあるチェック・ボックスを選択して、用意されたボタンを使用します。

リストするエントリーを変更したり、それらのエントリーについて表示される詳細のレベルを変更したりする場合は、「フィルター」設定を使用します。

IBM MQ 機能が任意の有効範囲で使用不可になると、IBM MQ が使用不可になったことを示す通知メッセージが表示されます。 シングル・サーバー環境では、IBM MQ 機能が使用不可になった後にサーバーを再始動したときにのみ、この通知メッセージが表示されます。 Network Deployment 環境では、即時に通知メッセージが表示されます。 詳しくは、WebSphere Application Server の IBM MQ 機能を使用不可にするを参照してください。

名前
IBM MQ サーバーの管理名。
説明
管理を目的とした、IBM MQ サーバーの説明 (オプション)。

ボタン

ボタン 説明
新規 このタイプの新規の管理オブジェクトを作成する。
削除 選択した項目を削除します。
テスト接続 IBM MQ への接続をテストします。

シングル・サーバー環境で、IBM MQ 機能が使用不可になっている場合、接続をテストしようとすると失敗します。 Network Deployment 環境で、 IBM MQ 機能がセルまたはデプロイメント・マネージャー・ノードの有効範囲で使用不可になっている場合、 接続をテストしようとすると失敗します。 詳しくは、WebSphere Application Server の IBM MQ 機能を使用不可にするを参照してください。



ファイル名: SIBMQServer_CollectionForm.html