프록시 가상 호스트 설정 세부사항

이 패널을 사용하여 몇몇 프록시 서버 범위 설정을 프록시 가상 호스트에 사용할 값으로 대체합니다.

이 관리 콘솔 페이지를 보려면 서버 > 서버 유형 > WebSphere 프록시 서버 > proxy_server_name > 가상 호스트 > virtual_host_name > 프록시 가상 호스트 설정을 클릭하십시오.

일반 특성

이 페이지에 있는 세 가지 유형의 구성에는 정적 파일 지원, 로깅 및 오류 페이지 정책이 있습니다. 이러한 각 유형에서, 이 설정에 서버 범위 값이 사용되도록 선택하거나 이 프록시 가상 호스트에만 사용되는 새 값으로 설정을 대체할 수 있습니다.
  • 로벌 서버 설정 사용을 선택하면, 해당 유형의 서버 범위 값이 표시되고 해당 값이 프록시 가상 호스트에 사용됩니다.
  • 가상 호스트에 대한 사용자 정의를 선택하면, 서버 범위 값 대신 해당 유형의 필드에 입력하는 값이 프록시 가상 호스트에 사용됩니다.

정적 파일 제공

이 유형의 구성은 프록시 서버가 정적 파일 지원을 수행하는 데 필요한 정보를 지정합니다.

로깅

이 구성 유형은 프록시된 요청 및 저장된 캐시 요청에 대한 로깅 옵션을 지정합니다.

오류 페이지 정책

이 구성 유형은 요청 처리 중 오류가 발생할 때 표시할 사용자 정의 오류 페이지의 사용을 지원하기 위한 설정을 지정합니다.



파일 이름: ujpx_proxy_virthost_settings_detail.html