이 패널을 사용하여 몇몇 프록시 서버 범위 설정을 프록시
가상 호스트에 사용할 값으로 대체합니다.
이 관리 콘솔 페이지를 보려면
proxy_server_namevirtual_host_name을
클릭하십시오.
일반 특성
이 페이지에 있는 세 가지 유형의 구성에는
정적 파일 지원, 로깅 및 오류 페이지 정책이 있습니다.
이러한 각 유형에서, 이 설정에 서버 범위 값이
사용되도록 선택하거나 이 프록시 가상 호스트에만 사용되는
새 값으로 설정을 대체할 수 있습니다.
- 로벌 서버 설정 사용을 선택하면, 해당 유형의 서버 범위 값이 표시되고
해당 값이 프록시 가상 호스트에 사용됩니다.
- 가상 호스트에 대한 사용자 정의를 선택하면, 서버 범위 값 대신
해당 유형의 필드에 입력하는 값이 프록시 가상 호스트에 사용됩니다.
오류 페이지 정책
이 구성 유형은 요청 처리 중 오류가 발생할 때 표시할 사용자 정의 오류 페이지의 사용을
지원하기 위한 설정을 지정합니다.
- 오류 페이지 생성 애플리케이션 URI: 설치된 애플리케이션에
유효한 URI가 제공되지 않으면 사용자 정의 오류 페이지 정책에서
어떠한 요청도 처리되지 않습니다.
- 프록시 서버에서 생성된 오류 처리: 프록시 서버에서 생성된 오류를
로컬 파일 시스템에 저장된 사용자 정의 정적 오류 페이지를 사용하여 처리할지 여부를 지정합니다. 이 옵션을 선택하지 않는 경우
사용자 정의 오류 페이지 대신 기본 오류 메시지가
사용됩니다.
- 애플리케이션 서버에서 생성된 오류 처리: 애플리케이션 서버에서 생성된 오류를
로컬 파일 시스템에 저장된 사용자 정의 정적 오류 페이지를 사용하여 처리할지 여부를 지정합니다. 이 옵션을 선택하지 않는 경우
사용자 정의 오류 페이지 대신 기본 오류 메시지가
사용됩니다.
- 오류 페이지 애플리케이션에 전달할 헤더: 오류 페이지 생성 애플리케이션에
전달할 원래 요청에서 헤더 목록을 지정합니다.
- 오류로 인식할 HTTP 상태 코드: 오류 페이지 생성 애플리케이션으로 지정할
응답의 상태 코드 목록을 지정합니다.